http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门基础知识】【大智慧】精准买卖分时指标公式

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSEREF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0),colorwhite,POINTDOT;
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);STICKLINE(庄进 OR 主进主轨,65,0,4,1),colorwhite;
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
{概念股网-股票公式网站 }
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
如意:IF(短中精,60,0),ColorFF00FF,POINTDOT;STICKLINE(如意,60,0,4,1),ColorFF00FF;
庄增:IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0),COLORFFCC66,POINTDOT; STICKLINE(庄增,55,0,4,1),COLORFFCC66;
Var1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
Var2:=SMA(Var1,3,1);
波:=SMA(Var2,3,1);
段:=SMA(波,3,1);
Var9:=CROSS(段,波) AND 波>80;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,Color00FF00;
天险:89,ColorFF00FF;
太空:100,COLORFFCC66;
王:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);
金箍:IF(CROSS(散户,0),王,0),COLORYELLOW,POINTDOT;STICKLINE(金箍,40,0,4,1),COLORYELLOW;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:=SMA(QVAR1C,13,8);
AAS:=FILTER((COUNT((生意上门-QVAR1D20 AND Var1

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读