http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识大全】【大智慧】高成功率选股指标公式

A1:=REF(CLOSE,1);
A2:=((SMA((MAX((CLOSE – A1),0)),5,1)) / (SMA(ABS((CLOSE – A1)),5,1))) * 100;
A3:=SUM((MAX((MAX((HIGH – LOW),ABS((HIGH – A1)))),ABS((LOW – A1)))),10);
A4:=HIGH – (REF(HIGH,1));
A5:=(REF(LOW,1)) – LOW;
A6:=SUM((IF(((A4 > 0) AND (A4 > A5)),A4,0)),10);
A7:=SUM((IF(((A5 > 0) AND (A5 > A4)),A5,0)),10);
A8:=(A6 * 100) / A3;
A9:=(A7 * 100) / A3;
A10:=MA(((ABS((A9 – A8)) / (A9 + A8)) * 100),5);
A11:=A2 + A10;
A12:=((A10 + (REF(A10,5))) / 2) + A2;
{概念股网-股票公式网站 }
A13:=(100 * ((HHV(HIGH,10)) – CLOSE)) / ((HHV(HIGH,10)) – (LLV(LOW,10)));
A14:=A2 – A13;
A15:=A11 + A14;
YXF:=LLV(A15,1);
金鱼:=CROSS(YXF,0);
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
预警:=macdref(macd,1);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
A:=动力线>REF(动力线,1);
红柱:=CROSS(A,0.5);
TJZB1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
随机:=cross(tjzb1,10);
CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
st:=CROSS(20,EMA(CSS,3));
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6;
短线出击:=IF(CROSS(短线买点,1) AND (短线买点

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读