http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票投资】【大智慧】买入易涨停主图指标公式

N:=5;LC:=24;
MA5:MA(C,5),COLOR00FF00;
MA10:MA(C,10),COLORFFFFFF;
ZX:=(MA5+MA10)/2;
MA24:MA(C,24),COLORFF00FF; {24日指数平滑均线,是真正大资金运作的主要参考和支撑线}
MA30:MA(C,30),COLORYELLOW;
QSXS:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)REF((O-C)/2+C,2);
买:CROSS(C,ZX) AND (GD OR YB) AND QSXS,COLOR00FF00,POINTDOT,LINETHICK0;
买入易涨停:买 AND MA5>REF(MA5,1),COLORYELLOW,POINTDOT,linethick0;
STICKLINE(买,h,l,0,0),COLOR00FF00,linethick2;
STICKLINE(买,o,c,0,0),COLOR00FF00,linethick2;
STICKLINE(买入易涨停,h,l,0,0),COLORYELLOW,linethick2;
STICKLINE(买入易涨停,o,c,4,0),COLORYELLOW,linethick2;
DRAWTEXT(买,L*0.99, ‘买’),COLOR00FF00;
DRAWICON(买入易涨停,L,1);
上线:=sma(c,6.5,1);
下线:=sma(c,13.5,1);
上线1:=sma(c,3,1);
下线1:=sma(c,8,1);
DRAWTEXT( cross(上线,下线),low *0.98,’▲全仓买’ ),color00ff00;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(if(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSELOW+0.01),l-0.02,’买’),colorred;
DRAWTEXT(IF(CROSS(2*(EMA((CLOSE*2+HIGH+LOW)/4,12)-EMA((CLOSE*2+HIGH+LOW)/4,26)-EMA(EMA((CLOSE*2+HIGH+LOW)/
4,12)-EMA((CLOSE*2+HIGH+LOW)/4,26),2))*5.8,0.47),LOW,0) and x2>x3,l-0.4,’▲加仓’),ColorFF5ED8;{80}
VAR11:=(ZIG(3,10) < REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) > REF(ZIG(3,10),2));
VAR22:=(ZIG(3,10) > REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) < REF(ZIG(3,10),2));
DRAWTEXT(VAR11,HIGH*1.05,’逃▼顶’),STICK,COLORf0f000, linethick4;

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读