http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门基础知识】【大智慧】精确打击分时指标公式

n:=10;
f:=25;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(high+low+open+close)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VarF:=MA(VarE,3);
Var10:=REF(VarF,1);
生命线:EMA(VarD,N), colorFFAA00;
Var11:=(CLOSE-LLV(LOW,F))/(HHV(HIGH,F)-LLV(LOW,F))*100;
K:=SMA(Var11,3,1);
D:=SMA(K,3,1);
红灯亮买: STICKLINE(CROSS(VarC,VarD) AND VarC>VarD AND VarC18,0,IF(CROSS(VarC,VarD) AND VarC>VarD AND VarCVarD AND VarCVarD AND VarCVarD AND VarC79,70,100)),COLOR00ff00;{灯塔脉冲}
{概念股网-股票公式网站 }
{
卖: STICKLINE(FILTER(CROSS(VarD,VarC),10) AND VarD>79 AND VarC>79,100,95,4,0),colorgreen;{画绿色倒灯桩}
{
PARTLINE(68,CROSS(VarD,VarC) AND VarD>79 AND VarC>79),POINTDOT,LINETHICK7,color00ff00;{画绿色灯辉}
{PARTLINE(68,CROSS(VarD,VarC) AND VarD>79 AND VarC>79),POINTDOT,LINETHICK4,colorffffff;{画白色灯芯}
STICKLINE(VarC-VarD>0,VarC,VarD,8,1),COLOR0000FF;{多头行情显出红柱状}
STICKLINE(VarC-VarD10,50,0,10,0),coloryellow;
建仓: IF((kar7

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读