http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门】【大智慧】多空防守指标公式

空方价:=EMA(HIGH,4);
多方价:=EMA(LOW,5);
B1:=IF(CROSS(CLOSE,空方价),1,IF(CROSS(多方价,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方价,IF(B2=-1,空方价,0));
界点:B3,LINETHICK0,colorFF00FF;
MA1:=B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C12*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,10,0),colorFFFFFF;
STICKLINE(CLOSE>MA1,0,CC,8,0),color0000ff;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,10,0),colorFFFF00;
STICKLINE(CLOSE

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读