http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识干货】【大智慧】精准的顶底指标公式

使用方法:
该指标通过统计一段时期行情走势的高低起伏,从而寻找出股票的涨跌规律,并判断出股票的相对高低位置而研制成的提示抄底和逃顶的绝佳工具。
1、绿柱表示短期探底信号
2、红柱表探底成功信号
3、粉色表底部吸筹信号
3、逃顶看顶峰线,如果趋势线接近顶峰线95出现变色, 说明局部顶已到应注意逢高减磅。
4、在高位出现变色的同时,趋势线下穿操盘线时卖出是最好的卖出时机!
5、对于箱体运作的股票可根据趋势线的低位与操盘线金叉买入。。通过死叉卖出
操作要点:出现红柱探底成功信号时,一定要观察趋势线的走向及位置,个股没有真正的顶和底,因为他们可以连续创新高新底,所谓顶底,都只是一个周期内相对应的位置。

DRAWTEXTABS(30,0,’个股顶底’);
短趋势:MA(3*SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1)-2*SMA(SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1),3,1),3),coloryellow,LINETHICK2;
Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var3:=LLV(LOW,34);
Var4:=HHV(HIGH,34);
长趋势:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),colorred,LINETHICK2;
判断底:=SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
Var5:=CROSS(短趋势,长趋势)AND 长趋势=90,顶峰,趋势

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读