http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门与技巧】【大智慧】财富梅花指标公式

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
partline(做空,做空>=REF(做空,1) ),COLORRED,LINETHICK3;
多头:IF(做空>=REF(做空,1) ,做空,0),COLORRED,LINETHICK0;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)REF(红柱,1)AND 红柱>0,0,红柱,1.5*3,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8*3,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3*3,0),COLOR0000FF;
STICKLINE(蓝柱0,0,蓝柱,2*3,0),COLOR008800;
STICKLINE(蓝柱0,0,蓝柱,1*3,0),COLOR00AA00;
STICKLINE(蓝柱0,0,蓝柱,0.8*3,0),COLOR00DD00;
STICKLINE(蓝柱0,0,蓝柱,0.3*3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱REF(红柱,1)AND 红柱

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读