http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识干货】【大智慧】庄秘撤庄秘进指标公式

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄秘撤: IF(V4=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大筹金撤走: IF(VB20 AND Var11< REF(Var11,1),Var11-2,0,8,1),colorblue;
Var12:=HHV(Var11>20,10);
危险: STICKLINE(Var12 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var11+10,0,4,0),color008364;
注意止损: STICKLINE(Var12 AND Var11< REF(Var11,1) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),Var11+6,0,3,0),colorff937f;
短底: STICKLINE(Var11 REF(Var11,1),Var11+5,0,3,0), COLORffffff;
大底: STICKLINE(Var11 REF(Var11,1),Var11-5,0,7,0), COLORyellow;
买入准备:Var11 REF(Var11,1),color066878;
20;
-20;
10,coloryellow;
-10,coloryellow;

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读