http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识大全】【大智慧】春华秋实指标公式

VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:SMA(VarE/VarC*100,3,1),ColorFF00FF;
Var13:=LLV(LOW,34);
Var14:SMA(Var12,3,1)-SMA(VarF,9,1),ColorFF00FF;
Var15:IF(Var14>100,Var14-100,0),ColorFF00FF;
Var16:=HHV(HIGH,34);
Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8);
Var18:=EMA(Var17,5);
DRAWTEXT(CROSS(Var18,16) AND BETWEEN(MA(CLOSE,3),MA(CLOSE,12),MA(CLOSE,24)) AND CLOSE>MA(CLOSE,12),OPEN*0.98,’春’),color00ff00;
DRAWTEXT(CROSS(Var18,Var17) AND Var18>74,HIGH*1,’秋’),coloryellow;
Var19:=EMA(CLOSE,12);
Var1A:=EMA(CLOSE,50);
Var1B:(CLOSE-Var1A)*0.039+Var1A,ColorFF00FF;
Var1C:(CLOSE-Var19)*0.154+Var19,ColorFF00FF;
STICKLINE(Var1C-REF(Var1C,1)>0 AND Var1B

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读