http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识干货】【大智慧】马踏飞燕主图指标公式

EMA7:EMA(C,7),COLOR00FF00;
EMA14:EMA(C,14),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
ZMA7:EMA(C,35),COLORFF00FF;
ZMA14:EMA(C,70),COLORFFCCCC;
ZMA34:EMA(C,170),COLORFFCC66;
VV0:=BARSLAST(CROSS(ZMA7,ZMA14) AND ZMA7>ZMA14);
VV1:=VV0 AND BARSLAST(CROSS(ZMA7,ZMA34));
VV2:=VV1 AND CROSS(ZMA14,ZMA34);
DRAWICON(VV2,L-0.10,1),ALIGN1;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(VV2,L-0.40,’双跨越’),COLORWHITE,ALIGN1;{显示双跨越文字,居中}
VV3:=ZMA7>ZMA34 AND ZMA14>ZMA34;
VV4:=VV3 AND CROSS(ZMA7,ZMA14);
DRAWICON(VV4,L-0.10,1),ALIGN1;{二次腾飞信号显示1号图标红脸,居中}
DRAWTEXT(VV4,L-0.40,’马踏飞燕’),COLORFF00FF,ALIGN1;{显示二次腾飞文字,
居中}

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读