http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门与技巧】【大智慧】逃顶没得讲指标公式

Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,40,1);
DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorblue;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR
CROSS(趋势线,操盘线) AND 趋势线REF(趋势线,1)
AND 趋势线REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR685),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读