http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门与技巧】【大智慧】万元难买主图指标公式

MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
DRAWTEXTABS(30,0,BKNAME );
DRAWTEXTABS(30,15,’流通盘:’+CAPITAL/100+’万股,利润增长:’+FINANCE2(10)+’%。每股收益:’+FINANCE2(3)+’元。’ );
DRAWTEXTABS(30,30,’B买入,S卖出。’ ),colorFFDD00;
买线:EMA(C,2),pointdot,color0000DD;
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color00DD00;
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.99,’B’),colorCC00ff,linethick1;
drawtext(sel,HIGH*1.04,’S’),color00CC00,linethick1;
stickline(买线>=卖线,low,high,0.1,0),color0000CC;
stickline(买线>=卖线,close,open,7,0),color0000CC;
stickline(买线

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

相关文章阅读