http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识干货】大智慧真假妖股主图,竞价换手率,一阳穿3线-三线平行不交叉指标

大智慧版本真假妖股主图:
 
A0:=(L+H+C*2)/4;
现价:C,LINETHICK0,COLORFF3399;
MA1:MA(CLOSE,60),COLOR0066FF,LINETHICK2;
工作:=EMA(A0,14);
度假:=EMA(A0,25);
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
止损线:REF(A0,G),COLOR66FF00,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
 
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);
STICKLINE(C>REF(C,1)*1.09,C,O,5,0),COLORRED,LINETHICK2;
STICKLINE(C<REF(C,1)*0.901,C,O,5,0),COLORGREEN,LINETHICK1;
操作线:IF(A1X>=0,止损线,0),LINETHICK0,COLOR4D4DFF;
PARTLINE(止损线,A1X>=0,RGB(255,0,0),A1X<0,RGB(0,255,0),1,RGB(0,0,255));
 
真妖显身:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,0),LINETHICK0,COLORYELLOW;
顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,0),LINETHICK0,COLOR4D4DFF;
势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,0),LINETHICK0,COLOR4D4DFF;
出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,0),LINETHICK0,COLOR4D4DFF;
局:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,0),LINETHICK0,COLOR4D4DFF;
 
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,15, 0),COLORYELLOW,LINETHICK2;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,1, 0),COLORCYAN,POINTDOT;
STICKLINE(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,1, 0),COLORCYAN,POINTDOT;
 
上轨: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),COLOR4D4DFF,CIRCLEDOT;
下轨: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;
SQS: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLORFF99FF,LINETHICK3;
 
大智慧版本之间用主图直接设置组合条件选股:妖股显身大于0  。




大智慧竞价换手率(顶尖财经:股票学院 ):

WRJL:=MA(VOL,5);

竞价量比:=SUM(V*(time<92600),0)/WRJL*240;
ltp:=if(CAPITAL<100000,100000,CAPITAL);
竞价换手率:SUM(V*(time<92600),0)/ltp*10000;



一阳穿3线,三线平行不交叉:

 {一阳穿3线,三线平行不交叉}

LCX1:=MA(C,5) AND C>MA(C,10) AND C>MA(C,20);
LCX11:=MA(C,5) AND C>MA(C,10) AND C>MA(C,30);
LCX2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,10)>MA(C,30) AND MA(C,30)>MA(C,60);
LCX3:=NOT(CROSS(MA(C,10),MA(C,5)) OR CROSS(MA(C,30),MA(C,20)) OR CROSS(MA(C,50),MA(C,10))
OR CROSS(MA(C,10),MA(C,20)) OR CROSS(MA(C,10),MA(C,30)));
LCX4:=C>O AND C/REF(C,1)>1.02;
LCXG:(LCX1 OR LCX11) AND LCX2 AND LCX3 AND LCX4;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。