http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门基础知识】大智慧风云主升,大盘K线,宝宝寻妖线指标

风云主升:


zf:=c/ref(c,1)<1.06;
AA1:=REF(zf,1)>0;
AAB2:=MAX(O,C);
A22:=C>HHV(REF(AAB2,1),6);
var1:=((close-ma(close,6))/ma(close,6)*100+(close-ma(close,24))/ma(close,24)*100+(close-ma(close,32))/ma(close,32)*100)/3;
GJ:=if(var1>0,var1,0);
风云主升:AA1 AND A22 AND CROSS(GJ,9);




大盘K线:

收盘价:indexc,linethick0;

成交额亿:INDEXA/100000000,linethick0;
涨跌幅:(indexC/REF(indexC,1)-1)*100,linethick0;
涨跌:indexC-REF(indexC,1),linethick0;
{顶尖财经:股票学院 }
STICKLINE(INDEXC>indexo or indexc=indexo and indexc>REF(indexc,1),indexl,indexh,0.1,0),colorred;
STICKLINE(indexc>indexo or indexc=indexo and indexc>REF(indexc,1),indexo,indexc,7,0),colorred;
STICKLINE(indexc<indexo or indexc=indexo and indexc<=REF(indexc,1),indexl,indexh,0.1,0),colorgreen;
STICKLINE(indexc<indexo or indexc=indexo and indexc<=REF(indexc,1),indexo,indexc,7,0),colorgreen;
STICKLINE(indexo>=indexc ,indexc ,indexo,0,0 ),COLOR00FF00;
STICKLINE(indexo>=indexc ,indexc ,indexo,8,0 ),COLOR008800;
STICKLINE(indexo>=indexc ,indexc ,indexo,7,0 ),COLOR009900;
STICKLINE(indexo>=indexc ,indexc ,indexo,6,0 ),COLOR00AA00;
STICKLINE(indexo>=indexc ,indexc ,indexo,5,0 ),COLOR00BB00;
STICKLINE(indexo>=indexc ,indexc ,indexo,4,0 ),COLOR00CC00;
STICKLINE(indexo>=indexc ,indexc ,indexo,3,0 ),COLOR00DD00;
STICKLINE(indexo>=indexc ,indexc ,indexo,2,0 ),COLOR00EE00;
STICKLINE(indexo>=indexc ,indexc ,indexo,1,0 ),COLOR00FF00;
STICKLINE(indexc>indexo,indexc,indexo,0,0) ,COLORFFBBFF;
STICKLINE(indexc>indexo,indexc,indexo,8,0) ,COLORFF00FF;
STICKLINE(indexc>indexo,indexc,indexo,7,0) ,COLORFF22FF;
STICKLINE(indexc>indexo,indexc,indexo,6,0) ,COLORFF44FF;
STICKLINE(indexc>indexo,indexc,indexo,5,0) ,COLORFF66FF;
STICKLINE(indexc>indexo,indexc,indexo,4,0) ,COLORFF88FF;
STICKLINE(indexc>indexo,indexc,indexo,3,0) ,COLORFF99FF;
STICKLINE(indexc>indexo,indexc,indexo,2,0) ,COLORFFAAFF;
STICKLINE(indexc>indexo,indexc,indexo,1,0) ,COLORFFBBFF;





宝宝寻妖线:

{用法:两条细线死叉,然后蓝线金叉开始企稳拉升}
N:=9;
P1:=3;
P2:=3;
RSV:=(CLOS=E-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1),COLORYELLOW;
D:=SMA(K,P2,1),COLOR00DD00;
J:=3*K-2*D,COLORRED;
做空线一:EMA(CLOSE,BAO1)-EMA(CLOSE,BAO2),COLORWHITE;
{KDJ日周金叉死叉}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
周金叉:=CROSS(周K,周D);
日金叉:=FILTER(CROSS(K,D) AND K<20,4);
DRAWTEXT(周金叉,做空线一,'★'),COLORYELLOW;
DRAWTEXT(周金叉,做空线一*0.95,' D金'),COLORYELLOW;
做空线二:EMA(做空线一,BAO3),COLORGREEN;
宝宝介入:="KDJ.J"-REF("KDJ.J",1)>30  AND C/REF(C,1)>1.043 AND "MACD.MACD">0 
AND "MACD.DEA">0,COLORYELLOW;
牛熊轴:0;
宝宝强势线:2*(做空线二-做空线一),,COLORBLUE,LINETHICK2;
DRAWICON(日金叉,做空线一,1);
DRAWTEXT(日金叉,做空线一,'低金叉'),COLOR00CCCC;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。