http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识大全】大智慧筹码雨,均线斜率,晶晶资金指标

筹码雨:

从主图可以看出,筹码密集的位置比较重要,在密集位时间一长就会要发生向下还是向上的选择。

W00:=COST(1);
W10:=COST(10);
W20:=COST(20);
W30:=COST(30);
W40:=COST(40);
W50:=COST(50);
W60:=COST(60);
W70:=COST(70);
W80:=COST(80);
W90:=COST(90);
W100:=COST(99);
W5:=COST(5);
W15:=COST(15);
W25:=COST(25);
W35:=COST(35);
W45:=COST(45);
W55:=COST(55);
W65:=COST(65);
W75:=COST(75);
W85:=COST(85);
W95:=COST(95);
C5:=W5-W00;
C10:=W10-W5;
C15:=W15-W10;
C20:=W20-W15;
C25:=W25-W20;
C30:=W30-W25;
C35:=W35-W30;
C40:=W40-W35;
C45:=W45-W40;
C50:=W50-W45;
C55:=W55-W50;
C60:=W60-W55;
C65:=W65-W60;
C70:=W70-W65;
C75:=W75-W70;
C80:=W80-W75;
C85:=W85-W80;
C90:=W90-W85;
C95:=W95-W90;
C100:=W100-W95;
ZX:=MIN(C5,C10,C15,C20,C25,C30,C35,C40,C45,C50,C55,MIN(C60,C65,C70,C75,C80,C85,C90,C95,C100));
STICKLINE(ZX=C5,(W00+W5)/2,(W00+W5)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C10,(W10+W5)/2,(W10+W5)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C15,(W10+W15)/2,(W10+W15)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C20,(W20+W15)/2,(W20+W15)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C25,(W20+W25)/2,(W20+W25)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C30,(W30+W25)/2,(W30+W25)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C35,(W30+W35)/2,(W30+W35)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C40,(W40+W35)/2,(W40+W35)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C45,(W40+W45)/2,(W40+W45)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C50,(W50+W45)/2,(W50+W45)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C55,(W50+W55)/2,(W50+W55)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C60,(W60+W55)/2,(W60+W55)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C65,(W60+W65)/2,(W60+W65)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C70,(W70+W65)/2,(W70+W65)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C75,(W70+W75)/2,(W70+W75)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C80,(W80+W75)/2,(W80+W75)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C85,(W80+W85)/2,(W80+W85)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C90,(W90+W85)/2,(W90+W85)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C95,(W90+W95)/2,(W90+W95)/2,10,0),LAYER7,color555500;
STICKLINE(ZX=C100,(W100+W95)/2,(W100+W95)/2,10,0),LAYER7,color555500;
宽:=W100-W00;{顶尖财经:股票学院 }
JZD:=(COST(85)-COST(15))/(COST(85)+COST(15))*100;
JJ90:=W90-W70;
JJ80:=W80-W60;
JJ70:=W70-W50;
JJ60:=W60-W40;
JJ50:=W50-W30;
JJ40:=W40-W20;
JJ30:=W30-W10;
STICKLINE(JJ90/宽<0.08 AND JZD<8,(W90+W70)/2,(W70+W90)/2,10,0),COLORFF00FF;
STICKLINE(JJ80/宽<0.08 AND JZD<8,(W80+W60)/2,(W80+W60)/2,10,0),COLORFF00FF;
STICKLINE(JJ70/宽<0.08 AND JZD<8,(W70+W50)/2,(W70+W50)/2,10,0),COLORFF00FF;
STICKLINE(JJ60/宽<0.08 AND JZD<8,(W40+W60)/2,(W60+W40)/2,10,0),COLORFF00FF;
STICKLINE(JJ50/宽<0.08 AND JZD<8,(W50+W30)/2,(W50+W30)/2,10,0),COLORFF00FF;
STICKLINE(JJ40/宽<0.08 AND JZD<8,(W40+W20)/2,(W40+W20)/2,10,0),COLORFF00FF;
STICKLINE(JJ30/宽<0.08 AND JZD<8,(W30+W10)/2,(W10+W30)/2,10,0),COLORFF00FF;




均线斜率:

input:p(60,0,300);

MAP:=MA(CLOSE,P);
MA角度:ATAN((MAP/REF(MAP,1)-1)*100)*180/3.1416,linethick0,PRECIS2;
走强:MA角度-REF(MA角度,1),linethick0,PRECIS2;
DOWN:=o>c;
PP:=COUNT(DOWN,7)>=4;
OK:MA角度>9 and 走强>3{ and "九龙ddx.ddx">0.05 and pp};




晶晶资金:

 JH:=VOL*CLOSE;    

JHO:=SUM(JH,2)/SUM(VOL,2);    
JH0:=EMA(JHO,10);    
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,COLORYELLOW;    
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;    
红柱持股:SMA(短线,3,1),LINETHICK0,COLORRED;    
蓝柱持币:SMA(中线,3,1),COLORSTICK,COLORFFFF00;    
黄柱洗盘对倒:0;    
白柱对倒打压:0;    
{红柱}    
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,8,0),COLOR0000AA;    
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,7,0),COLOR0000BB;    
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,6,0),COLOR0000CC;    
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,5,0),COLOR0000DD;    
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,4,0),COLOR0000EE;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,3,0),COLOR0000FF;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,2,1),COLORRED;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,1,0),COLOR00FF00;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,8,0),COLOR0000AA;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,7,0),COLOR0000BB;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,6,0),COLOR0000CC;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,5,0),COLOR0000DD;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,4,0),COLOR0000EE;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,3,0),COLOR0000FF;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,2,0),COLORRED;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,9,0),COLOR0000FF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,7,0),COLOR0033FF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,6,0),COLOR0055FF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,5,0),COLOR0077FF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,4,0),COLOR0099FF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,3,0),COLOR00BBFF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,2,0),COLOR00DDFF;    
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,1,0),COLOR00FFFF;    
{顶尖财经:股票学院 }{蓝柱}    
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;    
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,7,0),COLORFF3300;    
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,6,0),COLORFF5500;    
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,5,0),COLORFF7700;    
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,4,0),COLORFF9900;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,3,0),COLORFFBB00;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,0),COLORFFDD00;    
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,1),COLORFF00FF;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,7,0),COLORFF3300;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,6,0),COLORFF5500;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,5,0),COLORFF7700;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,4,0),COLORFF9900;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,3,0),COLORFFBB00;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,0),COLORFFDD00;    
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,1,0),COLORFFFF00;    
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,10,0),COLOR998800;    
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,7,0),COLORBBAA90;    
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,4,0),COLORDDCC99;    
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,1,0),COLORFFEEBB;    
主力资金动向:(JHO-JH0)*20/JHO,COLORWHITE,LINETHICK2;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。