http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票投资】大智慧风险区,金凤还巢,同心锁指标

风险区:

ZJ:=EMA(-1000*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);
风警值:ZJ+100,COLORYELLOW,LINETHICK2;
风值:ZJ+100,COLORRED,LINETHICK0;
头部区:10,COLORGREEN,LINETHICK1;
底:-800,COLORrED,LINETHICK1;
stickline(风警值>10,风警值,10,8,0),COLORGREEN;
stickline(风警值<10,风警值,10,8,0),COLORrED;



金凤还巢:

{涨停回马枪——金凤还巢}

FH1:=REF(C,3)/REF(C,4)>1.095 AND BETWEEN(REF(L,2)/REF(C,3),1.02,0.98) AND BETWEEN(REF(L,1)/REF(C,3),1.02,0.98) AND H/REF(C,1)>1.02 ;
FH2:=REF(C,4)/REF(C,5)>1.095 AND BETWEEN(REF(L,3)/REF(C,4),1.02,0.98) AND BETWEEN(REF(L,2)/REF(C,4),1.02,0.98) AND BETWEEN(REF(L,1)/REF(C,4),1.02,0.98);
FH3:=REF(C,5)/REF(C,6)>1.095 AND BETWEEN(REF(L,4)/REF(C,5),1.02,0.98) AND BETWEEN(REF(L,3)/REF(C,5),1.02,0.98) AND BETWEEN(REF(L,2)/REF(C,5),1.02,0.98) AND BETWEEN(REF(L,1)/REF(C,2),1.02,0.98);{顶尖财经:股票学院 }
FH4:=NOT(COUNT(REF(C,1)/REF(C,2)>1.09,2)) AND L/REF(L,1)>0.97;
金凤还巢:(FH1 OR FH2 OR FH3) AND FH4 AND C/REF(C,1)>1.02;



同心锁:

{同心锁源码}

TP1:=CROSS(MA(C,5),MA(C,10));
TP2:=O<MA(C,5) AND C>MA(C,5) AND O<MA(C,10) AND C>MA(C,10);
TP3:=MA(V,5)>MA(V,60) AND C/REF(C,1)>1.03 AND C>O;
TXXG:TP1 AND TP2 AND TP3;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。