http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门】大智慧获利盘公式,走势主图,丘氏曲量指标

大智慧获利盘公式源码:

{获利盘}
DRAWGBK(C,Strip(RGB(0,0,40),RGB(0,40,0),0));  0,color00FFFF,DOTLINE;
获利盘:=WINNERB(C)-REF(WINNERB(C),1);
筹码:=WMA(获利盘,5);
筹码A:EMA(SUM(筹码,5),3);
筹码B:SMA(筹码A,3,1),color0066FF,layer0;
筹码C:SMA(筹码B,3,1),colorFF9900,layer0;
partline(筹码A,筹码A>=ref(筹码A,1),rgb(255,0,0),筹码A<ref(筹码A,1),rgb(0,155,255)),linethick2,layer0;
FILLRGN(筹码B,筹码A,筹码B<筹码A,rgb(255,0,0),筹码B>筹码A,rgb(0,0,255)),layer1;
FILLRGN(筹码C,筹码B,筹码C<筹码B,rgb(255,100,0),筹码C>筹码B,rgb(0,255,100)),layer2;
WINN:=WMA(SUM(获利盘,5),3);
{顶尖财经:股票学院 }
STICKLINE((WINN > 0),0,WINN,2,0),COLOR0000CC;
STICKLINE((WINN > 0),0,WINN*0.9,2,0),COLOR0000EE;
STICKLINE((WINN > 0),0,WINN*0.8,2,0),COLOR0011FF;
STICKLINE((WINN > 0),0,WINN*0.7,3,0),COLOR0033FF;
STICKLINE((WINN > 0),0,WINN*0.6,3,0),COLOR0055FF;
STICKLINE((WINN > 0),0,WINN*0.5,3,0),COLOR0077FF;
STICKLINE((WINN > 0),0,WINN*0.4,4,0),COLOR0099FF;
STICKLINE((WINN > 0),0,WINN*0.3,4,0),COLOR00BBFF;
STICKLINE((WINN > 0),0,WINN*0.2,4,0),COLOR00DDFF;
STICKLINE((WINN > 0),0,WINN*0.1,5,0),COLOR00FFFF;

STICKLINE((WINN < 0),0,WINN,2,0),COLORCC0033;
STICKLINE((WINN < 0),0,WINN*0.9,2,0),COLOREE0033;
STICKLINE((WINN < 0),0,WINN*0.8,2,0),COLORFF1133;
STICKLINE((WINN < 0),0,WINN*0.7,3,0),COLORFF3333;
STICKLINE((WINN < 0),0,WINN*0.6,3,0),COLORFF5533;
STICKLINE((WINN < 0),0,WINN*0.5,3,0),COLORFF7733;
STICKLINE((WINN < 0),0,WINN*0.4,4,0),COLORFF9933;
STICKLINE((WINN < 0),0,WINN*0.3,4,0),COLORFFBB33;
STICKLINE((WINN < 0),0,WINN*0.2,4,0),COLORFFDD33;
STICKLINE((WINN < 0),0,WINN*0.1,5,0),COLORFFFF33;



走势主图:

MA3:MA(CLOSE,3),DOTLINE,ColorWhite,LINETHICK1;
MA5:MA(CLOSE,5),ColorWhite,LINETHICK1;
MA7:MA(CLOSE,7),ColorD9D919,LINETHICK1;
MA17:eMA(CLOSE,17),DOTLINE,COLORRED,LINETHICK1;
ma50:eMA(c,50),DOTLINE,COLORGREEN;


丘氏曲量:

input:N1(10,5,60),N2(88,5,200);

A1:=MA(VOL,N1);
A2:=MA(VOL,N2);
QLY:A1 - A2,colorYellow;
STICKLINE((QLY > 0),QLY,70,1,0),colorRed;
STICKLINE((QLY <= 0),QLY,0,1,0),colorGreen;
QLY,linethick1,colorYellow;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。