http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【配资炒股】大智慧波段和逃顶,南川三代一阳指公式指标

大智慧波段和逃顶指标源码公式:

DRAWGBK(V>1,STRIP(RGB(95,95,50),RGB(0,0,0),1));
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势:IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),1,0),colorff00ff;
STICKLINE(REF(趋势,1)> 趋势, 
趋势,REF(趋势,1),1,0),color00ff00;
强弱分界:50,LINETHICK2,colorred;
v1:=LLV(LOW,10);
v2:=HHV(H,25);
价位线:=EMA((C-v1)/(v2-v1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'!底'),colorred;
DRAWTEXT(CROSS(3.5,价位线),102,'!顶'),colorgreen;
Var2q:=REF(LOW,1);{顶尖财经:股票学院 }
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,1,1),colorgreen;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,2,1),colorgreen,linethick2;



南川三代_大智慧分时:

{NCFSYY}{副图}{大智慧L2公式}

价格:(C);
a1:=((REF((MAX((REF(C,1)),H)),1)));
a2:=((REF((MIN((REF(C,1)),L)),1)));
参数:(((MA(((a1 - a2) / (REF(C,2))),5)) / 4));
大盘价位:(INDEXC);

{类型:技术指标->分时引用
公式描述: 南川分时引用
};




一阳指公式:

移动线:((EMA(CLOSE,15)) - 1) + ((EMA(VOL,5)) / (EMA(VOL,40))),colorRed;
趋势线:ZIG(3,19),linethick1,colorYellow;
DRAWTEXT((CROSS((REF(趋势线,1)),趋势线)),(HIGH * 1.01),'↘趋势下跌'),colorGreen;
DRAWTEXT((CROSS(趋势线,(REF(趋势线,1)))),(LOW * 0.99),'↗趋势上涨'),colorRed;
a1:=HHVBARS(((趋势线 > (REF(趋势线,1))) AND ((REF(趋势线,1)) < (REF(趋势线,2)))),0);
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。