http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票知识大全】大智慧角度龙回头,对倒拉升,猎杀大盘指标

角度龙回头

 {角度龙回头}

 
A14:=C-REF(C,1);
A15:=100*EMA(EMA(A14,6),6)/EMA(EMA(ABS(A14),6),6);
买入:=LLV(A15,2)=LLV(A15,7) AND COUNT(A15<0,2) AND CROSS(A15,MA(A15,2));
黄线:=MA(CLOSE,25)+MA(CLOSE,25)*6/100;
AXX:=((((MA(C,10) > MA(C,25)) && CROSS(C,MA(C,5))) && (V > MA(V,10))) && (MA(C,10) > REF(MA(C,10),1)));
ASS:=C>=黄线 AND AXX;
角度黄线:=ATAN((黄线/REF(黄线,1)-1)*100)*180/3.1416;
XG6:=ASS AND 买入 AND 角度黄线>0;
XG7:=C/REF(C,1)>1.08 AND C>O AND 买入;
XG8:=买入 AND 角度黄线>0;
XG9:= C>=黄线 AND (CROSS(ZIG(3,10),REF(ZIG(3,10),1))) AND 角度黄线>0;
XG1:=COUNT(C/REF(C,1)>1.09,15)>1;
XG2:= XG6 OR XG7 OR XG8 OR XG9;
龙回头:XG1 AND XG2;



对倒拉升:

{对倒拉升}

A:=(C-REF(C,6))/REF(C,6)*100;
A1:=(HHV(H,5)-LLV(L,5))/2;
MA(((REF(A1,1)-(C+L+H)/3))/((C+L+H)/3)*A*-1,2),COLORRED;
B:=(C-REF(C,22))/REF(C,22)*100;
B1:=(HHV(H,21)-LLV(L,21))/2;
MA(((REF(B1,1)-(C+L+H)/3))/((C+L+H)/3)*B*-1,2),COLORGREEN;
【对倒拉升线】:10,COLOR3399FF;



猎杀大盘(顶尖财经:股票学院 ):

{猎杀大盘}

猎枪:sma(SMA((C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*100,10,1),10,1),COLORRED,linethick1;
收兵:SMA(猎枪,10,1),COLORGREEN,linethick1;
W1:=SMA((HHV(H,80)-C)/(HHV(H,80)-LLV(L,80))*100,10,1);
瞄准:SMA(W1,10,1),POINTDOT,COLORGREEN;
天空:stickline(c,85,85,5,1);
大地:stickline(c,9,9,5,1);
DRAWTEXT(CROSS(收兵,猎枪) and 收兵>20,猎枪,'杀'),COLORGREEN;
DRAWTEXT(CROSS(收兵,猎枪) and 收兵<50 and 收兵>20,猎枪,' 留意!'),COLORMAGENTA;
DRAWTEXT(CROSS(猎枪,收兵) and 收兵<20,猎枪,'!'),COLORYELLOW;
 
DRAWTEXT(CROSS(瞄准,80),瞄准,'瞄准!'),COLORblue;
DRAWTEXT(CROSS(85,瞄准),瞄准,'猎物出现!'),COLORWHITE;
 
vr1:=BARSLAST(cross(90,100*(1-WINNER(C))));
穿越天数:vr1,LINETHICK0;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。