http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票配资】大智慧买卖信号集合,大智慧预警主图

买卖信号集合:

{买卖信号集合}
 
{我卖}{} 
Vat3:=REF(CLOSE,1); 
Vat4:=SMA(MAX(CLOSE-Vat3,0),6,1)/SMA(ABS(CLOSE-Vat3),6,1)*100; 
我卖:(CROSS(80,Vat4))*82,stick,LINETHICK3,color9900CC ; 
drawtext(我卖,80,'→我卖'),colorred; 
{玄黄卖出} 
快逃: IF(CROSS((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)),90),60,0),stick,linethick4,colorgreen; 
drawtext(快逃,50,'→快逃'),colorwhite; 
{底部雷达} 
Varo2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; 
Varo3:=SMA(SMA(Varo2,3,1),3,1); 
Varo4:=EMA(Varo3,5); 
Varo5:=LLV(LOW,26); 
Varo6:=HHV(HIGH,34); 
Varo7:=EMA((CLOSE-Varo5)/(Varo6-Varo5)*4,4)*25; 
STICKLINE(CROSS(Varo4,10) AND Varo4>10,25,0,8,0),coloryellow; 
建仓区: IF((Varo7<10),80,100),linethick2,color00ccff;
派发区: IF((Varo7>90),20,0),linethick2,color6699ff;
{等待底部买入} 
买入: IF(CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)- 
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)),58,0),stick,color0099ff,linethick3; 
drawtext(买入,45,'-我买'),color66ffcc; 
{导弹} 
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100; 
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1); 
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; 
Var1D:=SMA(Var1C,4,1); 
Var1E:=SMA(Var1D,3,1); 
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100; 
VarE:=REF(LOW,1)*0.9; 
VarF:=LOW*0.9; 
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL; 
Var11:=EMA(Var10,30); 
Var12:=CLOSE-REF(CLOSE,1); 
Var13:=MAX(Var12,0); 
Var14:=ABS(Var12); 
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100; 
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100; 
Var17:=BARSCOUNT(CLOSE); 
 
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100; 
Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100; 
Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<28 AND Var17>50; 
STICKLINE(Var20,0,95,5,0),LINETHICK2,COLORRED; 
DRAWTEXT(CROSS(Var20,0.5) AND COUNT(Var20=1,10)=1,60,'--→发射导弹 '),LINETHICK7 , COLORwhite;



大智慧预警主图(顶尖财经:股票学院 ):

 {预警主图}

vara:=ema(c,3);varb:=ema((((slope(c,22))*20)+c),55);varc:=ma(varb,1);
stickline((vara>varc),(varc*1.001),(varc+0.018),6,500),ALIGN1,linethick2,colorred;
stickline((vara<varc),(varc*1.001),(varc+0.018),6,500),ALIGN1,linethick2,colorgreen;
试卖压:extdata(1),PRECIS0,linethick0,color3366ff;
试买压:extdata(2),PRECIS0,linethick0,color66ff33;
拉升数:extdata(3),PRECIS0,linethick0,colorcc0066;
穿透力:extdata(4)*v/capital/100,PRECIS2,linethick0;
流入量:extdata(5)*v/capital/100,PRECIS2,linethick0;
drawtextabs(1,5,'所属板块:'+bkname),colorafff00;
drawtextabs(1,20,'每股收益:'+numtostrn(finance2(3),3) +'元' +'  利润同比:'+numtostrn(finance2(10),0) +'%'+'  净资产收益率:'+numtostrn(finance2(5),2) +'%'),color00c0ff;
drawtextabs(1,35,'流通股数:'+numtostrn(finance2(37),0) +'万股'+'  市 盈 率:'+numtostrn(dynainfo(39),2) +'倍'+'  市 净 率:'+numtostrn(dynainfo(58),2) +'倍'),colorffff00;
drawtextabs(1,50,'主题投资:'+selfstring('主题投资')),colorff33ff;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。