http://www.gpydt.cn

您的位置:股票易点通 > 股票公式 > 大智慧公式 > 正文

【股票入门基础知识】大智慧量预测,量能信号,红买绿卖实战指标

量预测:

预换:IF(DYNAINFO(7)=CLOSE,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,0),COLOR0066FF,LINETHICK0,PRECIS2;

换:(VOL/CAPITAL*100),LINETHICK0,PRECIS2;
预量:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0),LINETHICK0,PRECIS0,COLORFF9966;
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),COLORFF9966,PRECIS0;
量:VOL,VOLSTICK,COLORFFFF00,PRECIS0;
换手率:=VOL/CAPITAL*100;
积极3之5:换手率>3 AND 换手率<=5,COLORYELLOW,LINETHICK0,PRECIS0;
活跃5之7:换手率>5 AND 换手率<=7,ColorBE7DFF,LINETHICK0,PRECIS0;
频繁7之10:换手率>7 AND 换手率<=10,COLORRED,LINETHICK0,PRECIS0;
巨幅10以上:换手率>10,COLORFF9966,LINETHICK0,PRECIS0;
 
 
STICKLINE(积极3之5,0,V/2,4,0),COLORYELLOW;
STICKLINE(活跃5之7,0,V/2.5,4,0),ColorBE7DFF;
STICKLINE(频繁7之10,0,V/3.0,4,0),COLORRED;
STICKLINE(巨幅10以上,0,V/3.5,4,0),COLORFF9966;
 
 
f:预换>3 AND 预换<=5,COLORYELLOW,LINETHICK0,PRECIS0;
f1:预换>5 AND 预换<=7,ColorBE7DFF,LINETHICK0,PRECIS0;
f2:预换>7 AND 预换<=10,COLORRED,LINETHICK0,PRECIS0;
f3:预换>10,COLORFF9966,LINETHICK0,PRECIS0;
 
 
STICKLINE(f,0,v/3,4,0),COLORYELLOW;
STICKLINE(f1,0,v/3,4,0),ColorBE7DFF;
STICKLINE(f2,0,v/3,4,0),COLORRED;
STICKLINE(f3,0,v/3,4,0),COLORFF9966;
{70822}
M5:MA(VOL,5),COLORGREEN,PRECIS0;
M12:MA(VOL,12),COLORMAGENTA,PRECIS0;
M60:MA(VOL,60),COLORCC9900,PRECIS0;
DRAWTEXT(cross(M5,M12),V*1.2,'*'),coloryellow,ALIGN1;




量能信号:

PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);

ME:EMA(PW1,8),COLORSTICK;ME1:MA(ME,3),COLORYELLOW;ME2:MA(ME,10),COLORMAGENTA;



红买绿卖(顶尖财经:股票学院 ):

SHORT:=12;

LONG:=26;
MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
短卖出★: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),COLORGREEN,LINETHICK2;
DRAWTEXT(短卖出★=1,1,'★'),COLORGREEN;
短买入★: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2), COLORRED,LINETHICK2;
DRAWTEXT(短买入★=1,1,'★'),COLORRED;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回家种田:=(AV + NEWVOL);
回家种田选股:=IF(CROSS(回家种田,0),1,0);
VAR1:=SMA(回家种田选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(放牛去了,0,2.5,8,0),COLORRED;
STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50); 
K:=SMA(RSV,3,1); 
D:=SMA(K,3,1); 
J:=3*K-2*D; 
X:=LLV(J,2)=LLV(J,8); 
孙悟空: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(孙悟空,0,1,3,0),COLOR009999;
STICKLINE(孙悟空,0,1,2,0),COLOR00DDDD;
STICKLINE(孙悟空,0,1,1,0),COLOR00FFFF;
解放全中国: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1; 
解放全中国日:STICKLINE(解放全中国,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}
B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}
A AND B AND V>REF(V,1)*1.3;
 

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。